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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > IP address on devices and interfaces does not change after an update

IP address on devices and interfaces does not change after an update

Updated January 30, 2019

Overview

After you update the IP address on a device, thin app, or interface, the Job Engine and Collector SDF files are not updated with the new IP address. 

Environment

  • All Orion Platform versions

Cause 

The Job Engine and Collector SDF files contain bad data. 

Resolution

Perform one of the following procedures:

  • Replace the SDF files for the polling services. See Replace Job Engine v1 and Job Engine v2 SDF Files for details. 
  • Remove and then reinstall the thin app item. You can manually update the IP in the database using the following query:
    update [dbo].[Wireless_AccessPoints] set ipaddress = $newip where id = $thinapid
 

 

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