Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Filtering search results takes a long time

Filtering search results takes a long time

Updated August 9, 2017

Overview

Search results do not appear to load or take a long time to load.

Environment

Products running on Orion Platform version 2017.3, such as:

  • NPM 12.2
  • NCM 7.7
  • SRM 6.5

 

 

Cause 

Depending on your data types, the meta data can take a long time to load.

 

Resolution

  1. Refresh the page.
  2. Select a different filter.

 

 

 

 

Last modified

Tags

Classifications

Public