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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Error message displays after installing an agent on a new monitored node

Error message displays after installing an agent on a new monitored node

Updated December 14, 2018

Overview

When you add a node to monitor, it usually displays after manually installing an agent to a server. When you add the agent, the following message displays:

The agent software is currently being installed on this machine.

Environment

  • Orion Platform

Cause

The agent requires an update from the Orion Platform server

Resolution

  1. Log in to the Orion Web Console. 
  2. Click Settings > All Settings.
  3. Under Node & Group Management, click Manage Agents.
  4. Select the check box next to the targeted server.
  5. Click More Actions and select Update.
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