Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Error: Couldn't connect to database ConfigMgmt The database is not an Orion database or configuration is not finished

Error: Couldn't connect to database ConfigMgmt The database is not an Orion database or configuration is not finished

Created by Malik Haider, last modified by MindTouch on Jun 23, 2016

Views: 1,348 Votes: 0 Revisions: 5

Overview

This article provides brief information on the following error after migrating the Orion and NCM database to a new SQL server:

Couldn't connect to database ConfigMgmt The database is not an Orion database or configuration is not finished 

 

Environment

  • NPM version 11.0 
  • NCM version 7.2 and earlier

 

Cause 

In the NCM 7.2.x, you have separate database for NCM. 

While running NPM Configuration Wizard you are trying to select the NCM Database therefore the Configuration Wizard will not connect as the DB selection is incorrect product.

 

 

Resolution

Select the Orion NPM (Core) Database to complete the Configuration Wizard.

 

 

 

 

 

Last modified

Tags

Classifications

Public