Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Core 2017.x Active Alerts resource does not load and generates an error

Core 2017.x Active Alerts resource does not load and generates an error

Updated: November 10, 2017

Overview

Active Alerts stops functioning and generates the following error:

An error has occurred.

Environment

  • Modules on Core 2017.x

Cause 

The Custom Property was deleted and remains in the alert configurations.

Resolution

  1. Run the following query:
    SELECT Name FROM AlertConfigurations WHERE Canned = 0 AND [Trigger] LIKE '%|CustomProperties%'
  2. Edit each alert and remove remove any non-existent custom property from the trigger condition.
 

 

Last modified

Tags

Classifications

Public