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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Cloud instance polling fails after renewing SAM and VMAN licenses

Cloud instance polling fails after renewing SAM and VMAN licenses

Updated January 15, 2018

Overview

This article describes a workaround to use if polling of Amazon Web Services (AWS) and/or Azure instances fails after renewing SAM and VMAN licenses. The following message may appear: "Poll Now: Failed to poll instance 'Xxxxxx'. (License has expired or not valid.)"  

Environment

  • SAM 6.5 or later
  • VMAN 8.0 or later

Cause

The polling process does not recognize the recently-renewed licenses so polling is blocked. This issue is slated to be fixed in a future release.

Resolution

  • After activating new license(s), wait 5 or 10 minutes for polling of cloud instances/VMs to start.
  • If polling does not begin, restart Orion services. (See Shutdown and restart Orion services.) Log out of the main Orion server and then log back in.
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