Submit a ticketCall us

Training ClassSign up for Network Performance Monitor (NPM) and Scalability instructor-led classes

Attend our instructor-led classes, provided by SolarWinds® Academy, to discuss the more advanced monitoring mechanisms available in NPM as well as how to tune your equipment to optimize its polling capabilities. NPM classes offered:
NPM Custom Monitoring and Polling
Orion Platform Scalability

Reserve your seat.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Charts do not display specified time range

Charts do not display specified time range

Updated July 24, 2017

Overview

Charts do not display the full time range specified in the Chart settings.

Environment

All Orion Platform versions

Cause 

There is a time difference between the Orion application servers and the SQL database.

Resolution

  1. Establish remote connections to the SQL server and the application server.
  2. Adjust the time on the servers to be within a minute of each other, or synchronize them to a shared time standard or an NTP (Network Time Protocol) server.
 

 

Last modified

Tags

Classifications

Public