Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Cannot upgrade an Additional Polling Engine or Web Server because the product is too old

Cannot upgrade an Additional Polling Engine or Web Server because the product is too old

Updated Nov 14, 2016

Overview

 

When you try to upgrade your Additional Polling Engine or Additional Web Server, you receive an error similar to the following:

Currently installed product is too old for upgrade.

Environment

Upgrades to products running on Orion Platform version 2016.2 and later.

The following products cannot be upgraded:

 

  • IPAM version 4.2.0
  • VNQM version 4.2.2
  • NTA version 3.11
  • WPM version 2.1.0
  • Patch Manager version 2.1.0

Any Orion Platform version 2016.2 incompatible product is also affected.

Cause 

Older versions of the software are incompatible with the Additional Polling Engine/Additional Web Server installer that is part of the Orion Platform version 2016.2.

 

Resolution

  1. Uninstall the incompatible Additional Polling Engine or Additional Web Server from the server.
  2. Install the new version of the Additional Polling Engine or Additional Web Server.

 

 

 

 

Last modified

Tags

Classifications

Public
/*]]>*/