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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Additional polling engine/HA server cannot connect to the main polling engine

Additional polling engine/HA server cannot connect to the main polling engine

Created by Sean.Nyhan, last modified by Magdalena.Markova on Jun 13, 2018

Views: 509 Votes: 0 Revisions: 6

Updated: April 4, 2018

Overview

When you install an additional polling engine and cannot connect it to the main polling engine in a different domain, use FQDN to enable hostname resolution.

Environment

  • Orion Platform products installed with a scalability engine (additional polling engine, additional web server or high availability)

Cause 

The main polling engine and the additional polling engine are located on different domains so hostname resolution is not working. 

Resolution

Make sure that all required ports are open and that you have excluded required ports and folders from antivirus protection.

Use the fully qualified domain name (FQDN).

  1. Check and confirm both polling engines are in the same time zone and that the times are synchronized.
  2. Add an entry to the hosts files on the primary polling engine and on the additional polling engine so that they are able to communicate via the hostname.
  3. Add a manual record in the DNS at a later stage.

 

 

 

Suggested Tags:  APE, Additional poller to main poller connectivity issue, DNS, FQDN

 

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