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Home > Success Center > Orion Platform > Orion - Knowledgebase Articles > Access to the path C:\Program Files (x86)\SolarWinds\Orion\CloudMonitoring\SolarWinds.CloudMonitoring.Strings.dll is denied

Access to the path C:\Program Files (x86)\SolarWinds\Orion\CloudMonitoring\SolarWinds.CloudMonitoring.Strings.dll is denied

Created by Alexander Aguilar, last modified by Alexis Pasao on Sep 27, 2018

Views: 286 Votes: 0 Revisions: 7

Updated September 27, 2018

Overview

The Configuration Wizard displays the following message:

Website configuration failed:

  • Access to the path 'C:\Program Files (x86)\SolarWinds\Orion\CloudMonitoring\SolarWinds.CloudMonitoring.Strings.dll' is denied.

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Environment

All Orion Platform versions 

Cause 

A SolarWinds process or service is still open or loaded into memory.

Resolution

  1. Reboot the server.
  2. Run the Configuration Wizard again.

 

Note: When you are installing or upgrading your SolarWinds products, SolarWinds recommends that you log in to your Orion systems with the local Administrator account (do not use a Domain Admin account) to avoid GPOs and any other potential permission issues. OR right-click the App and "Unblock" then right-click and choose Install as an Administrator.

 

 

Suggested Tags:  SolarWinds.CloudMonitoring.Strings.dll is denied

 

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