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Home > Success Center > Orion Platform > Enable SHA for Orion Platform products

Enable SHA for Orion Platform products

Updated: April 25, 2017

Overview

If SHA is not enabled, the Orion Web Console may not start and agents may not be able to communicate correctly with the polling engine.

Environment

Any product running on the Orion Platform, such as: 

  • NPM 12.1 and earlier
  • SAM 6.4 and earlier

Cause 

Products running on SolarWinds Orion Platform must have SHA enabled in the registry.

Resolution

SolarWinds strongly recommends that you back up your registry before editing it and only make registry changes according to our instructions. Failure to follow these instructions can introduce errors into the application or, in some situations, cause operating system issues.

 

  1. Log in as an administrator to the computer running your Orion server, Additional Polling Engine, or Additional Web Server.
  2. Open the Registry Editor.
  3. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Hashes\SHA.  
  4. Set the Enabled value to 0xffffffff. It cannot be 0x0.

SHA is correctly enabled and the Orion Web Console and Orion agents should work as expected.

 

 

Last modified
11:44, 25 Apr 2017

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