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Home > Success Center > Orion Platform > Custom Alert changed to Out of the Box Alert after Upgrade

Custom Alert changed to Out of the Box Alert after Upgrade

Updated October 3, 2017

Overview

This article explains when a custom alert or alerts might change to an out of the box alert after an upgrade and provides resolution steps.

Environment

  • Upgrading from SAM 6.2 and earlier
  • Upgrading from NPM 11.5 and earlier
  • Upgrading from Orion Platform 2015.1 and earlier

Cause 

  • Upgrading from Orion Platform 2015.1 and earlier products is usually when this issue occurs.

Resolution

  1. Stop all Orion services using Orion Service Manager on your main Orion server.
  2. Open Database Manager and choose Add default server.
  3. Right click your database and click New Query.
  4. Enter this query, replacing X and Y with the range of alert IDs that you would like to switch alerts labeled as "out-of-the-box" to "custom" so that they are again editable:
    UPDATE AlertConfigurations
    SET Canned = '0'  (setting to 0 = unchecked/false)
    WHERE AlertID between X and Y
  5.  Click Execute Query.
  6.  Start all Orion services again using Orion Service Manager.

 

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