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Home > Success Center > Orion Platform > Charts do not display specified time range

Charts do not display specified time range

Updated July 24, 2017

Overview

Charts do not display the full time range specified in the Chart settings.

Environment

All Orion Platform versions

Cause 

There is a time difference between the Orion application servers and the SQL database.

Resolution

  1. Establish remote connections to the SQL server and the application server.
  2. Adjust the time on the servers to be within a minute of each other, or synchronize them to a shared time standard or an NTP (Network Time Protocol) server.
 

 

Last modified
19:08, 23 Jul 2017

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Public