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Home > Success Center > Network Topology Mapper (NTM) > NTM fails to start (no errors)

NTM fails to start (no errors)

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 37 Votes: 0 Revisions: 4

Overview

This article provides information about the issue when after installing NTM, double-clicking NTM does not start the application.

Environment

  • Windows 7 or later
  • All versions of NTM

 

Cause 

This can occur if NTM is not able to access the registry and see license information.

To confirm this is the issue:

1. Open the following file in notepad:

C:\ProgramData\SolarWinds\Network Topology Mapper\Logs\SolarWinds.Client.log

2. Look for the following error:

LicenseProvider - Failed to get license. Exception: System.Security.SecurityException: Requested registry access is not allowed.

Resolution

To resolve this issue, right-click the NTM application and click Run as Administrator.

You can also try the procedue below:

1. Right-click the NTM application and click Properties.

2. Click the Compatibility tab.

3. Check the option to Run as administrator.

4. Click OK.

 

Last modified
00:09, 23 Jun 2016

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