Submit a ticketCall us

AnnouncementsCome see SolarWinds at VMUG Frankfurt

SolarWinds is delighted to attend the upcoming VMUG which will take place at Kap Europa in Frankfurt on June 19th, 2018.

See event details.

Home > Success Center > Network Topology Mapper (NTM) > Network Topology Mapper (NTM) Documentation > NTM Administrator Guide > Import maps

Import maps

Updated: April 10, 2017

NTM allows you to import Orion Network Atlas maps. For more information about Orion Network Atlas, see the SolarWinds Orion Network Atlas Administrator Guide.

Import a map

  1. Click File > Import > Network Atlas Maps.
  2. Create a file password as needed.
  3. Navigate to a saved Network Atlas map and click Open. Saving Maps

Save a map

  1. Click File > Save as.
  2. Navigate to the folder you want to save map files in, enter a File Name, and then click Save.

Open a saved map

  1. Click File > Open.
  2. Navigate to the folder containing the map, and then click Open.

Use map backgrounds

Map backgrounds allow you to arrange nodes in NTM to the fit layout of your network. Backgrounds should show network locations and not include Network nodes or connections. NTM nodes and connections overlay backgrounds. You have two sample map backgrounds available in NTM. These backgrounds are meant to demonstrate how map backgrounds look. They are not specific to any actual network.

  • Map background files must be gif, jpeg, jpg, or PNG format.
  • For best fit and resolution files should be 1600 X 1024 at 72 DPI.
  • Background files are stored in \Documents and Settings\{user_name}\My Documents\My Pictures\Network Topology Mapper Backgrounds.

Import and apply a new map background file or apply an existing background

  1. Click Edit > Background picture import….
  2. Navigate to your background map, and then click Open.

To remove a background from a map click Edit > Remove background.

Last modified

Tags

Classifications

Public