Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Network Performance Monitor (NPM) > WorldWide Map message from MapQuest "As of July 11, 2016, direct tile access has been discontinued."

WorldWide Map message from MapQuest "As of July 11, 2016, direct tile access has been discontinued."

Created by Jeremy Holmes, last modified by Jeremy Holmes on Jul 21, 2016

Views: 272 Votes: 10 Revisions: 9

Updated: July 13, 2016

Overview

The SolarWinds WorldWide Map web resource displays following message from MapQuest:

 

Environment

  • Orion Platform all versions

Cause 

The MapQuest has changed the way how their plugin works. 

Resolution

If you are on NPM 12 or any other product using Orion 2016.1.0 you can use this link Core 2016 HotFix 3

If you are on NPM 11.5.3 or any product that uses Orion Core 2015.1.3 you can use this link Core 2015 HotFix 2

 

 

 

Last modified

Tags

Classifications

Public