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Home > Success Center > Network Performance Monitor (NPM) > Wireless heat maps are not displaying clients

Wireless heat maps are not displaying clients

Created by Gary O'Donovan, last modified by Aileen de Lara_ret on Oct 06, 2016

Views: 169 Votes: 2 Revisions: 7

Updated September 19, 2016

Overview

This article provides brief information and steps to resolve the issue when Network Atlas wireless heat maps are not displaying clients.

Environment

NPM 11.5.0 and later

Cause 

Wireless pollers are not enabled.

Resolution

 

  1. Go to Settings > Manage Pollers.

  2. Group by Technology.

  3. Select Wireless Client Location and click Assign.

  4. Select Your Wireless Controller.

  5. Click Enable Poller. If it is already set to ON, toggle it to OFF and switch back to ON.

 

Last modified
18:53, 5 Oct 2016

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