Home > Success Center > Network Performance Monitor (NPM) > Windows Individual Account Unable to Log in to Orion

Windows Individual Account Unable to Log in to Orion

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 802 Votes: 0 Revisions: 6

Issue:

A Windows Individual Account is unable to log back in to Orion after logging out.

The following error is found in the Orion Web Log:

Logon failure: the user has not been granted the requested logon type at this computer. (Exception from HRESULT: 0x80070569)

Cause:

The Allow logon locally option is not enabled for the Windows Account used.

Resolution:

To enable a Windows Individual Account to log back into Orion, run the following query against your Orion database:

INSERT INTO WebSettings (SettingName, SettingValue) VALUES ('LogonFallback', 'false')
 
Viewing 1 of 1 comments: view all
Interspire author is Karen Valdellon
Posted 19:33, 14 Aug 2015
Viewing 1 of 1 comments: view all
You must to post a comment.
Last modified
06:06, 23 Jun 2016

Tags

Classifications

Public