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Home > Success Center > Network Performance Monitor (NPM) > Web console is not working correctly after installing a HotFix

Web console is not working correctly after installing a HotFix

Created by Zoltán Jalsovszky, last modified by MindTouch on Jun 23, 2016

Views: 1 Votes: 0 Revisions: 3

Overview

After installing a HotFix, you cannot access the Web Console, or you are getting errors in the Web Console.

Environment

Orion Platform 2015.1.2 and later

Cause 

The Configuration Wizard was not executed after installing the HotFix.

Resolution

  1. Run the Configuration Wizard, Start > SolarWinds Orion > Configuration and auto-discovery > Configuration Wizard.
    Note: Select all three options and keep the existing settings.
  2. Complete the configuration the wizard.
Last modified
00:03, 23 Jun 2016

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