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Home > Success Center > Network Performance Monitor (NPM) > Web console error: licensing initialization (Task<Features>) {2, Running} timed out after

Web console error: licensing initialization (Task<Features>) {2, Running} timed out after

Updated January 27, 2017

Overview

This article provides brief information and steps to resolve the following error which prevents the web console from loading:

Licensing initialization (Task<FeatureSet>){2, Running} timed out after

 

The following is also seen in the Licensing.businesslayer.log located in C:\ProgramData\Solarwinds\Logs\Orion\Licensing by default:

2753-10-11 12:11:11,248 [10] ERROR SolarWinds.Licensing.Gen4.Communication.Gen4Service - unable to invoke channel command
System.ServiceModel.Security.SecurityNegotiationException: Could not establish trust relationship for the SSL/TLS secure channel with authority 'licensestatusserver.solarwinds.com'. ---> System.Net.WebException: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. ---> System.Security.Authentication.AuthenticationException: The remote certificate is invalid according to the validation procedure.

Environment

NPM version 12.0.1

 

Cause 

The SolarWinds certificate is untrusted, indicating the certificate chain may be untrusted.

 

Resolution

  1. Open Internet Explorer to the following sites:
  2. These will be opened with a 404 or a 403 error, but the certificate icon (lock/key) will show in the browser as either trusted or untrusted.
  3. If untrusted, view the certificate and install the certificate to the Orion server's local machine/local computer's "Trusted Root Authorities". 
  4. Then restart the Orion services for the change to take effect.
  5. Verify the web console is accessible.

 

 

 

 

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