Submit a ticketCall us

Quickly Address Software Vulnerabilities
Patch Manager is an intuitive patch management software which extends the capabilities of WSUS and SCCM to not only patch Windows® servers and workstations, and Microsoft® applications, but also other 3rd-party applications which are commonly exploited by hackers. Learn More.

 

Home > Success Center > Network Performance Monitor (NPM) > Volumes of existing nodes are not processed in the importing process of network discovery

Volumes of existing nodes are not processed in the importing process of network discovery

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 9 Votes: 0 Revisions: 9

Issue:

The import process of the Network Discovery finds the nodes, but fails to import the new volumes found during the discovery process.

Import Status: not processed.

Cause:

New volumes found are not imported as the Parent Nodes already exist in Orion.

Resolution:

Setting up a Discovery Profile with only the Windows credentials should discover the volumes for existing WMI or new WMI nodes.

  1. Click Web Console > Settings > Network Sonar Discovery.
  2. Click Add New Discovery.
  3. Delete the SNMP credentials in step 1, and click Next.
  4. For the WMI credentials in step 3, click Add New Credentials.
  5. Click Add after entering the details of the new windows credentials.
  6. Click Next.
  7. Provide the IP range of the Network, and then click Next.
  8. Change the Discovery Settings to the desired value, and then click Next.
  9. Choose the option No, don't run now for the Discover Scheduling.
  10. Click Save.
  11. Click Discover Now to verify if the volumes are added.
Last modified
00:01, 23 Jun 2016

Tags

Classifications

Public