Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Network Performance Monitor (NPM) > View By Device Type is not set to (Default)

View By Device Type is not set to (Default)

Created by John Wallace, last modified by MindTouch on Jun 23, 2016

Views: 28 Votes: 3 Revisions: 5

Overview

Devices are not correctly displayed.

For example, Cisco 4K series routers are displayed as Wireless Autonomous Access Points (AP). These are older devices and the OID should listed in MIB.

Environment

  • All NPM versions

Cause 

The Device Type is set to something other than (Default) which can cause incorrect device types to show on Orion.

MTexample1.PNG

Resolution

Notes:

  • Make sure that the MIB is updated.
  • Devices are reporting just as an incorrect name.
  • This may hinder deployments in the filed if not listed as the correct device type.
  1. Go to Settings > Views > Views By Device Type.
  2. Scan and scroll for anything not listed as (Default).
  3. Change to (Default).
  4. Click Submit at the bottom of the page.
  5. Verify that your devices are now listed correctly.

 

Last modified
00:00, 23 Jun 2016

Tags

Classifications

Public