Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Verify the Disk Space on the Common Application Drive

Verify the Disk Space on the Common Application Drive

Created by Kate Asaff, last modified by MindTouch on Jun 23, 2016

Views: 763 Votes: 0 Revisions: 8

Overview

Error:  Disk space on common application data drive (usually C:) is less than 1GB

Environment

NPM

SAM

SRM

IPAM

EOC

UDT

NCM

NTA

VNQM

Cause 

 

Low disk space on the Orion Server

Resolution

  1. Increase the disk space on the C: drive
     

 

 

 

 

Last modified

Tags

Classifications

Public