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Home > Success Center > Network Performance Monitor (NPM) > VIM Hyper-v or VMware polling over 100% of its maximum rate

VIM Hyper-v or VMware polling over 100% of its maximum rate

Updated June 27, 2017

Overview

The VIM Hyper-V or VMware polling rate exceeds the threshold and displays the following message while the global polling rate is not affected:

100% of its maximum rate. Polling intervals increase if the polling rate exceeds 100% of the maximum rate.

Environment

VIM 2.x to 7.x

Cause

For VIM, there is a polling rate per polling engine which applies to each of the VMware ESX hosts or Hyper-V hosts. Each of them has a limit of 100, meaning a single polling engine can monitor up to 100 ESX and Hyper-V hosts on a default polling interval of 300 seconds. 

 

The displayed message may be encountered if either of the two types of virtualization exceeds the limit.

Resolution

  1. Distribute the excess hosts to additional polling engines if applicable.
  2. Double the capacity of the polling engine's polling rate by using a stackable polling engine.
  3. Increase the polling interval of the hosts from the default 5 minutes to a higher value, such as 15 or 20 minutes.
    Note: This step cannot be done via the Orion Web Console. Use the following query in Orion Database Manager:
    Update VIM_PollingTaskTypes
    Set PollingInterval=600, JobTimeout=1200, APITimeout=600
    where Name='Standard Polling'
    
    Update VIM_PollingTasks
    Set PollingInterval=600, JobTimeout=1200, APITimeout=600
    --These queries will increase the polling interval for all existing and new tasks--
    

 

 

Last modified
12:06, 28 Jul 2017

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