Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Network Performance Monitor (NPM) > Unable to view the worldwide map

Unable to view the worldwide map

Updated March 27, 2017

Overview

The worldwide map resource is no longer visible on the Web Console.

Environment

All NPM versions 

Cause 

This occurs when access is blocked to MapQuest (© 2016 MapQuest, Inc., available at  https://developer.mapquest.com, obtained on January 16, 2017).

Resolution

Make an exception in your firewall or proxy rules for MapQuest and add the following sites and IP addresses to your whitelist:

These IP addresses must coexist with any previous MapQuest IP addresses in your whitelist until June 19, 2017.

 

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

 

Last modified
14:20, 8 Jun 2017

Tags

Classifications

Public