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Home > Success Center > Network Performance Monitor (NPM) > Unable to start Solarwinds Agent Service

Unable to start Solarwinds Agent Service

Created by Giane Ira, last modified by Steven Bansil_ret on Jul 19, 2016

Views: 533 Votes: 0 Revisions: 3

Updated: July 19, 2016

Overview

This article describes the issue when the Solarwinds Agent Service is unable to start.

Environment

All versions of NPM/Orion

Cause 

This issue occurs due to login credential filtering.

Resolution

  1. Open the Service.msc from Run.
  2. Locate the Solarwinds Agent Service from the list.
  3. Right-click the file and Properties.
  4. Go to the Log On and make sure that the Correct Log in and credential is indicated.

 

 

 

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