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Home > Success Center > Network Performance Monitor (NPM) > Unable to start Discovery message when using an APE to poll nodes

Unable to start Discovery message when using an APE to poll nodes

Updated October 17, 2016

Overview

The following error occurs when executing a sonar discovery using addition polling engine to poll nodes: 

Unable to start Discovery

 

The Job Engine v2 logs on the main server show the following:

2016-10-14 11:41:28,088 [48] ERROR SolarWinds.JobEngine.WCFUtils.ChannelProxy`1 - (null)     Method <AddJob>b__0 failed in No DNS entries exist for host APE_Server_Name. - try=0 
2016-10-14 11:41:29,090 [48] INFO  SolarWinds.JobEngine.WCFUtils.ChannelProxy`1 - (null)     Channel JobScheduler to net.tcp://APE_Server_Name:17777/solarwinds/jobengine/router/ssl openned

Environment

All NPM versions

 

Cause 

There is no DNS record or host file entry for the APE.

 

Resolution

Add the IP Address and host name to the host file  C:\Windows\System32\drivers\etc\hosts.

OR 

Add a DNS record.

 

 

 

 

Last modified
17:56, 16 Oct 2016

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