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Home > Success Center > Network Performance Monitor (NPM) > Unable to see event logs from a month ago

Unable to see event logs from a month ago

Created by Malik Haider, last modified by Rodim Suarez on Jun 27, 2016

Views: 9 Votes: 1 Revisions: 3

Updated

Overview

This article describes how to correct an issue when you are unable to see event logs after selecting an event that is more than 30 days.

Environment

NPM 11 and later

Cause 

By default, Orion will keep events for only 30 days and older events will be removed from the database. This can be seen under the EVENTS RETENTION settings.

Resolution

  1. Go to Settings > Polling Settings.
  2. Change the Events retention settings.

    Note: We do not recommend changing the default Polling Settings as it could have drastic effects on the Orion DB and performance as the DB tables and size will grow up very quickly .

 

Other recommended solutions:

Have a Daily / Weekly / Monthly schedule report  exported in CSV / PDF / TXT file either on a shared location or email so you can use these reports when an audit is required.

See the Quick Orion database health check guide for more information regarding DB and SQL settings..

 

Last modified
18:25, 26 Jun 2016

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