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Home > Success Center > Network Performance Monitor (NPM) > Unable to schedule new reports after an NPM upgrade

Unable to schedule new reports after an NPM upgrade

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1 Votes: 0 Revisions: 8

Issue:
After an NPM upgrade, unable to schedule a new report, but the old reports generated using the previous version of NPM still works correctly.

 

Cause:
After an upgrade Reports Folder is set to NULL in Account Settings

Resolution:
1. Go to Web Console > Settings > Manage Accounts
2. Edit your account, check whether you see the reports folder set
3. If the value is NULL, select path to reports folder there
4. This should resolve your issue

 

Applies to Version: NPM 10.5 upgrade

Last modified
23:53, 22 Jun 2016

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