Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Network Performance Monitor (NPM) > Unable to run the poller installer due to a maintenance expired message

Unable to run the poller installer due to a maintenance expired message

Created by Malik Haider, last modified by MindTouch on Jun 23, 2016

Views: 4 Votes: 0 Revisions: 5

Overview

Unable to run a poller installer due to a maintenance expired message.

Environment

All NPM versions

Cause 

One or more poller modules contain an old license key with an expired maintenance. 

Resolution

Note: Make sure that your SolarWinds License Manager is not running.

  1. Right-click on My Computer and go to Properties.
  2. Click the Advanced Tab.
  3. Click on the Environmental Variables.
  4. Under User Variables, click New. 
  5. Add the variable "SW_LM_DELETE" with a value of "1".
  6. Start SolarWinds License Manager and select the maintenance-expired license.
  7. Click Delete to remove the license.
  8. Close License Manager.
  9. Go back to the Environmental Variables and remove the “SW_LM_DELETE”.
  10. Run the Poller installer again ​.

 

Last modified
23:53, 22 Jun 2016

Tags

Classifications

Public