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Home > Success Center > Network Performance Monitor (NPM) > Unable to restart services to complete license registration - Access is denied

Unable to restart services to complete license registration - Access is denied

Updated August 15, 2016

Overview

After licensing a module, you get the following pop-up when trying to restart the services:

There was an error restarting the services.

Access is denied

 

 

 

 

 

Environment

All Orion Modules and versions

Cause 

User does not have the required permissions to restart services on the server.

Resolution

  1. Log in to the Orion server as a local built-in administrator with the UAC disabled. This requires a reboot.
  2. Open the Orion Service Manager.
  3. Restart the NetFlow Service.

 

 

 

 

Last modified
09:24, 16 Aug 2016

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Public