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Home > Success Center > Network Performance Monitor (NPM) > Unable to manage nodes - Internal Server Error

Unable to manage nodes - Internal Server Error

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Created by Interspire Import, last modified by Eric Bryant on Aug 11, 2016

Views: 162 Votes: 0 Revisions: 9

 

Issue:
The link "Manage Nodes" doesn't work. The following error message is displayed: "Server Error: Internal Server Error"


Cause

Default language for the SQL Server may not be set to English

 

Possible Resolution(s):

1. Ensure that both the regional settings on the server and the language settings of the user account which  is used to connect to the database are set to English.

 2. Before doing any work on your database please make sure that you have a current backup, as this will make a permanent change to your database. 

 Note: To backup the database, refer to the Video Tutorial.

 

To check what language is configured for the database

Expand Databases

Right Click on your Orion Database (SolarWindsOrion)

   New Query...

   DBCC USEROPTIONS

   Click Execute

If the language is not 'us_english' please change it as follows...

Expand Databases

Right Click on your Orion Database (SolarWindsOrion)

   New Query...

   Set language 'us_english'

   Click Execute

Ensure that the language setting for the "user account" used to access the database is English

Again using SQL Server Management Studio

Expand Security

Expand Logins

Right Click on user account used to connect to SolarWindsOrion database

Properties

Change Default Language to English [drop down menu]

Click OK.

 

 

Last modified
14:23, 11 Aug 2016

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