Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Network Performance Monitor (NPM) > Unable to log in to the SolarWinds website as an administrator

Unable to log in to the SolarWinds website as an administrator

Updated May 26, 2017

Overview

This article describes the issue where users are unable to log in to the SolarWinds website using a SolarWinds administrator account. Any attempt to log in redirects to an Active Directory (AD) user environment. 

Environment

NPM 12 or later

 

Cause 

The issue is caused when the Website Authentication option is disabled. 

 

Resolution

  1. Open Internet Information Services. 
  2. Go to the SolarWinds website.
  3. Double-click Authentication.
  4. Enable Forms Authentication.

 

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

 

 

Last modified
19:50, 25 May 2017

Tags

Classifications

Public