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Home > Success Center > Network Performance Monitor (NPM) > Unable to load some maps in the Web Console

Unable to load some maps in the Web Console

Updated September 14, 2016

Overview

Maps can fail, take a long time or time out when loading in Network Atlas. The following error occurs in 

C:\ProgramData\Solarwinds\NetworkAtlas\NetworkAtlas.log:

2256-11-15 12:12:17,218 [27] ERROR SolarWinds.InformationService.Core.InformationService - (null) Exception caught in method SolarWinds.InformationService.Core.InformationService.Query
System.Data.SqlClient.SqlException (0x80131904): Divide by zero error encountered.

Environment

NPM 12 and earlier

Cause 

Some interfaces in the map have invalid values for status or statistic polling.

Resolution

1. Create a backup of the Orion database.

2. Run the following queries against the Orion database:

UPDATE [dbo].[Interfaces] SET [PollInterval]=120 WHERE [PollInterval]=0
UPDATE [dbo].[Interfaces] SET [StatCollection]=15 WHERE [StatCollection]=0

3. Verify the issue is cleared by attempting to load the affected map again.

 

 

 

Last modified
19:19, 13 Sep 2016

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Public