Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Network Performance Monitor (NPM) > Unable to load Netpath

Unable to load Netpath

Created by souheil fettache, last modified by Norbert Skurzewski on Dec 02, 2016

Views: 574 Votes: 1 Revisions: 10

Updated June 30, 2016

Overview

This article provides brief information and steps to resolve the issue when you are unable to load Netpath after an upgrade.

Environment

NPM version 12

 

Cause

Failure to configure the Orion Website during the Upgrade to NPM 12.

 

Possible Resolution

1. Stop all Orion Services using the Orion Service Manager.

2. Open IIS Manager (Start > Run > type inetmgr).

 

3. Go to the Orion website and click Basic Settings.

 

 

4. Find and take note of the Website Directory location.

 

5. Delete the SolarWinds Orion website.

Note: All settings are stored in the database. This action will not cause any data loss. Take note of your bindings.

Right-click and Remove.

 

6. Delete the SolarWinds Orion Application Pool.

 

7. Go to the following directory: 

C:\inetpub in the File System and rename Solarwinds it to Solarwinds.old  You may need to run IISRESET from CMD to unlock the files.

8. Delete everything in C:\Windows\Microsoft.NET\Framework\v4.0.30319\Temporary ASP.NET Files\root\*. You may need to run IISRESET from an elevated command prompt to avoid a file sharing violation.

 

9. Open the Orion Configuration Wizard.


10. Run the website section of the Configuration Wizard.