Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Network Performance Monitor (NPM) > Unable to load Netpath

Unable to load Netpath

Created by souheil fettache, last modified by Norbert Skurzewski on Dec 02, 2016

Views: 2,082 Votes: 1 Revisions: 10

Updated June 30, 2016

Overview

This article provides brief information and steps to resolve the issue when you are unable to load Netpath after an upgrade.

Environment

NPM version 12

 

Cause

Failure to configure the Orion Website during the Upgrade to NPM 12.

 

Possible Resolution

1. Stop all Orion Services using the Orion Service Manager.

2. Open IIS Manager (Start > Run > type inetmgr).

 

3. Go to the Orion website and click Basic Settings.

 

 

4. Find and take note of the Website Directory location.

 

5. Delete the SolarWinds Orion website.

Note: All settings are stored in the database. This action will not cause any data loss. Take note of your bindings.

Right-click and Remove.

 

6. Delete the SolarWinds Orion Application Pool.

 

7. Go to the following directory: 

C:\inetpub in the File System and rename Solarwinds it to Solarwinds.old  You may need to run IISRESET from CMD to unlock the files.

8. Delete everything in C:\Windows\Microsoft.NET\Framework\v4.0.30319\Temporary ASP.NET Files\root\*. You may need to run IISRESET from an elevated command prompt to avoid a file sharing violation.

 

9. Open the Orion Configuration Wizard.


10. Run the website section of the Configuration Wizard. 


11. Follow with Next-Next (unless changes are required).