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Home > Success Center > Network Performance Monitor (NPM) > Unable to find Interfaces when using Windows Management Instrument (WMI) for discovery

Unable to find Interfaces when using Windows Management Instrument (WMI) for discovery

Overview

This article provides brief information and steps to resolve the issue when Interfaces are not found after completing a WMI-based scheduled discovery. Only nodes and volumes are discovered and available for import.

Environment

All Orion Platform version  2012.2.1 and later

Cause

The issue is caused by the differences in the way a scheduled Network Sonar Discovery may process WMI interfaces. These interfaces are not be available for import after completing a scheduled WMI-based discovery.

Resolution

 

Note: Allow the scheduled WMI-based discovery to complete.

1. Click Start > All Programs > Configuration and Auto-Discovery > Network Discovery.

2. Click Discover My Network.

3. Select the WMI discovery profile that returned incomplete results, and then click Import All Results. 

4. Complete the discovery results import. 

 

Last modified
14:01, 13 Nov 2015

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