Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Unable to edit Custom Properties when a node is down

Unable to edit Custom Properties when a node is down

Updated March 30, 2017

Overview

Custom Properties are not being saved on nodes when their status is Down.

Environment

All NPM versions

Cause 

You cannot edit Custom Properties on nodes that are down while being monitored by the SolarWinds agent. When the node is down, you will get a message saying that NPM cannot communicate with the agent. This prevents custom properties from being edited and the submit button stops working.

Resolution

Switch to a different polling method such as SNMP, WMI, or ICMP, or use the Mute Node option (NPM 12.1 and later versions).

See the Edit node properties in NPM topic in the NPM Admin Guide for related information.

 

Last modified
21:52, 4 Apr 2017

Tags

Classifications

Public