Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Unable to detect individual cards/modules of physical Cisco Nexus 7000s switches

Unable to detect individual cards/modules of physical Cisco Nexus 7000s switches

Created by Malik Haider, last modified by MindTouch on Jun 23, 2016

Views: 871 Votes: 0 Revisions: 3

Overview

 

This article briefly discusses why Orion is unable to detect line cards/modules of individual physical Cisco Nexus 7000s switches.

Environment

NPM 11.0 and later

Cause 

This feature is not included in Orion.

Resolution

The line cards and modules of these switches can be monitored using the Universal Device Poller. Refer to Universal Device Pollers (UNDP) - SolarWinds Training - Network Performance Monitor.

 

Last modified

Tags

Classifications

Public