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Home > Success Center > Network Performance Monitor (NPM) > Unable to access customer portal via web console

Unable to access customer portal via web console

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 18 Votes: 0 Revisions: 8

Issue: 

Orion Web Console's notification banner is missing. Hence, the user is unable to access the customer portal.
 

Cause:

The cause of the issue could be one of the following browser settings:

  1. Cookies are disabled.
  2. JavaScript \ Active Scripting is disabled.


Resolution:

Solution 1:

  1. Enable Cookies - How to Enable Cookies.
  2. Enable JavaScript - How to Enable JavaScript.
  3. Refresh the browser and check if the notification banner is displayed.
  4. On the notification banner, go to product update and click More Details.

  5. Click Download and the user is automatically taken to the Customer Portal.

Solution 2:

  1. Login directly to the Customer Portal.
  2. Click License Management
  3. Expand the product list, and click Choose Download.


  4. Copy the installer file to the server and install the update.
Last modified
23:48, 22 Jun 2016

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