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Unable to access Orion Web Page or Advanced Alerts via Desktop shortcuts

Created by Craig O’ Neill, last modified by Karen Valdellon on Jul 22, 2016

Views: 703 Votes: 1 Revisions: 5

Updated July 22, 2016

Overview

This article addresses the issue where the Orion Web page or Advanced Alerts cannot be accessed using desktop shortcuts and the following error appears after upgrading to NPM 12:

 

Server Error in '/' Application.


The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested URL: /Orion/Alerts/Default.aspx


Version Information: Microsoft .NET Framework Version:2.0.50727.5485; ASP.NET Version:2.0.50727.5491

Environment

All supported NPM versions

Cause 

This occurs when HTTP/HTTPS Website bindings in IIS are in conflict with Orion web settings.

Resolution

If possible, set the top HTTP/HTTPS bindings to <*All Unassigned> ports. Refer to Change bindings on your Orion site.

 

For a detailed explanation on Website bindings, please see Bindings in the SAM Administrator Guide.

 

 

 

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Last modified
03:08, 22 Jul 2016

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