Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Network Performance Monitor (NPM) > Trigger actions are not sending email alerts every x minutes

Trigger actions are not sending email alerts every x minutes

Created by Shane Horgan, last modified by Aileen de Lara_ret on Jul 05, 2016

Views: 136 Votes: 0 Revisions: 4

Updated July 5, 2016

Overview

Trigger actions are not sending email alerts on the frequency of minutes as configured. 

 

 

Environment

All Orion Core products 

 

Cause 

User had an alert already created and enabled and then reconfigured the alert slightly adjusting the trigger action to repeat the action every 10 minutes until acknowledged.

 

Resolution

Disable the Alert & then re-enable it to take in the new setting.

 

 

 

 

Last modified
19:52, 4 Jul 2016

Tags

Classifications

Public