Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Network Performance Monitor (NPM) > Trap or Syslog Viewer displays IP address instead of hostnames

Trap or Syslog Viewer displays IP address instead of hostnames

Created by Michael Perez, last modified by MindTouch on Jun 23, 2016

Views: 93 Votes: 2 Revisions: 8

Overview

This article explains how Orion manages the IP address or hostname populated for traps received.  

 

Environment

All versions of Orion products

 

Cause 

The IP address will be resolved to a hostname in the following order when we receive a trap or syslog message:

  1. Hosts file entry
  2. DNS result
  3. Hostname held in the Orion database

 

Beginning with Orion NPM version 10.0, both forward and reverse DNS records are required to correctly determine the IP address of the device sending the message.  If there is no hostname result found in one of the methods listed above, the trap or syslog message will retain the IP address.  

Resolution

If a hostname is required, add a host file entry. See "Host Name Resolution Using a Hosts File": https://technet.microsoft.com/en-us/library/cc958812.aspx for more information.  

 

 

Last modified
23:47, 22 Jun 2016

Tags

Classifications

Public