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Home > Success Center > Network Performance Monitor (NPM) > Total Disk IOPS, Avg. Disk sec/Transfer, Disc Queue length showing "Data Not Available" on Clustered Shared Volumes

Total Disk IOPS, Avg. Disk sec/Transfer, Disc Queue length showing "Data Not Available" on Clustered Shared Volumes

Created by Andy Ng, last modified by Karen Valdellon on Jun 24, 2016

Views: 344 Votes: 1 Revisions: 4

Overview

This article addresses the issue where monitoring Total Disk IOPS, Avg. Disk sec/Transfer, Disc Queue length on local volumes are fine but the same resources are not picking up those information for Clustered Shared Volumes.

Environment

All NPM versions

Cause 

The resources use Win32_PerfRawData_PerfDisk_LogicalDisk, which does not include Clustered Shared Volumes.

Resolution

The following workaround can be applied if you have SAM installed:\

Use the Component Monitor Wizard to search for the performance counter to be monitored.

It will not be possible to get the same effect as the resource that is showing up on Volumes. Also, the alerts will fall into SAM Alerts, and not with Volume IOPS.

 

 

 

Last modified
23:51, 23 Jun 2016

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