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Home > Success Center > Network Performance Monitor (NPM) > The specified string is not in the form required for a subject

The specified string is not in the form required for a subject

Created by Andy Ng, last modified by MindTouch on Jun 23, 2016

Views: 268 Votes: 2 Revisions: 7

Overview

Email actions are working when simulated but when the alert is actually fired, it fails with the following response:

The specified string is not in the form required for a subject.

 

Environment

NPM 11.5.3

Cause 

  • Email action is referencing ${N=Alerting;M=AlertMessage}
  • There are carriage returns ("Enter") in the Alert Message box within the Alert.
  • Carriage Returns cannot exist within the Subject, and thus causing it to fail.

Resolution

Remove the Carriage Returns (Enter) within the message and it will resolve the issue

 

Last modified
23:44, 22 Jun 2016

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