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Home > Success Center > Network Performance Monitor (NPM) > The selected map is no longer available. Select another map on the Edit Network Map page​​​

The selected map is no longer available. Select another map on the Edit Network Map page​​​

Updated May 23, 2017

Overview

The following error message is displayed and the map is no longer available on the website. The map can be selected from the list when editing the resources and can be opened through Network Atlas:

The selected map is no longer available. Select another map on the Edit Network Map page.

Environment

  • All NPM versions
  • Network Atlas

Cause 

The map file is corrupted.

Resolution

  1. Open the map in Network Atlas, and then copy all of the contents.
  2. Open a new map.
  3. Paste the copied content on the new map, and then save it as *map name* test.
  4. Open the website and edit the map resource, select *map name* test, and then click Save.
  5. If the map is displayed, open Network Atlas.
  6. Delete the old map.
  7. Edit the name of the new map (remove test) to the old map name.
  8. Open the website and edit the map resource, and then select the new map.

The new map is displayed.

 

Last modified
18:55, 22 May 2017

Tags

Classifications

Public