Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > The SolarWinds Information Service is not responding to queries

The SolarWinds Information Service is not responding to queries

Created by Kate Asaff, last modified by MindTouch on Jun 23, 2016

Views: 4,538 Votes: 0 Revisions: 7

Overview

 

Error: <error> The SolarWinds Information Service is not responding to queries, so Orion may not work correctly.

Environment

NPM

SAM

NCM

NTA

SRM
EOC

IPAM

UDT

VNQM

 

Cause 

Information Service may not be running or may need to be repaired.

Resolution

  1. Make sure the SolarWinds Information Service is running.
  2. Restart the SolarWinds Information Service.
  3. Repair the SolarWinds Information Service:
    a) Go to C:\ProgramData\SolarWinds\Installers
    b) Find the Information Service .msi, right-click, and choose repair
    c) After the repair, make sure the service is running.

 

 

 

 

Last modified

Tags

Classifications

Public