Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Network Performance Monitor (NPM) > Syslog viewer does not show syslogs for specific nodes

Syslog viewer does not show syslogs for specific nodes

Updated March 6, 2017

Overview

Syslog viewer does not show syslogs for specific node.

Wireshark capture shows that syslogs for that node are received by the Orion server.

Environment

All NPM versions

Cause 

The issue is caused by duplicate IP nodes which have an unmanaged status.

Resolution

Delete the unmanaged node that has the same IP of the error node.

 

Last modified

Tags

Classifications

Public