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Home > Success Center > Network Performance Monitor (NPM) > Syslog viewer does not show syslogs for specific nodes

Syslog viewer does not show syslogs for specific nodes

Updated March 6, 2017

Overview

Syslog viewer does not show syslogs for specific node.

Wireshark capture shows that syslogs for that node are received by the Orion server.

Environment

All NPM versions

Cause 

The issue is caused by duplicate IP nodes which have an unmanaged status.

Resolution

Delete the unmanaged node that has the same IP of the error node.

 

Last modified
22:17, 26 Mar 2017

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Public