Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Support maintenance error: 3 products with expired maintenance

Support maintenance error: 3 products with expired maintenance

Created by Leif Amland, last modified by Matthew.Orr on Jan 16, 2017

Views: 1,070 Votes: 0 Revisions: 9

Overview

This article provides brief information and steps to resolve the following error after renewing support maintenance: 

< 3 Products with expired maintenance >

Environment

All NPM versions

Cause 

The issue is caused when a user has not synchronized the licenses yet.

Resolution

The complete process to synchronize Orion licenses can be located here:

Synchronize licenses for Orion Products

  1.  Open the SolarWinds License Manager.
  2.  Select all 3 products that listed.
  3.  Click Synchronize.
    Note: All three licenses should synchronize successfully.
  4. Close and re-open the Orion Web Console.

 

 

Last modified

Tags

Classifications

Public