Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Network Performance Monitor (NPM) > Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Created by Zaquan Henry, last modified by Jane Baylon on Sep 22, 2016

Views: 996 Votes: 3 Revisions: 5

Overview

The following error appears when attempting to edit users in NPM:

​Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Environment

NPM 11.5.2 and later

Cause

This occurs when the IPAM license has expired or is invalid. 

Resolution

Refer to IPAM Licensing to update your IPAM license. 

 

Last modified

Tags

Classifications

Public