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Home > Success Center > Network Performance Monitor (NPM) > Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Created by Zaquan Henry, last modified by Jane Baylon on Sep 22, 2016

Views: 11 Votes: 3 Revisions: 5

Overview

The following error appears when attempting to edit users in NPM:

​Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Environment

NPM 11.5.2 and later

Cause

This occurs when the IPAM license has expired or is invalid. 

Resolution

Refer to IPAM Licensing to update your IPAM license. 

 

Last modified
14:59, 22 Sep 2016

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