Home > Success Center > Network Performance Monitor (NPM) > SmartBundle poller or website installer error: Incompatible modules found

SmartBundle poller or website installer error: Incompatible modules found

Table of contents

Updated  August 12, 2016

Overview

This article provides brief information on the following error when using a new SmartBundle additional website or poller installation package:

Incompatible modules found

The error message, however, does not state the version you need to be have. 

 

Environment

  • All NPM versions
  • Additional Polling Engine/Web Server/Orion High Availability install using the SmartBundle package

Detail

The following is a list of versions that need to be installed on the primary poller:

Note: Make sure that you are on the following versions at minimum before you attempt to use the additional poller/website installer.

 

 

Note:

  • NTA 4.2.1 must have HotFix 3 installed (build 2404)
 

 

You must to post a comment.
Last modified
16:30, 14 Dec 2016

Tags

Classifications

Public